1Password on Mastodon

apple watch

Larry SingerLarry Singer
Community Member
edited January 12 in Apple Watch

I used to be able to, but I cannot longer unlock with my Apple Watch. Actually, it comes and goes. 8.9.10. There is no option in the settings, only for touch ID, which is dim


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Browser:_ Not Provided
Referrer: forum-search:apple watch

Comments

  • ag_tommyag_tommy

    Team Member

    @Larry Singer

    Are you by chance using Ventura and 1Password 8? If so, this sounds like an issue we're investigating.

  • archiebuttlearchiebuttle
    Community Member

    I am having this issue of intermittent loss of this functionality:
    1Password for Mac 8.9.10 (80910043)
    MacOS Ventura 13.0.1

    Any other info your team needs for the bug reporting?

  • Dave_1PDave_1P

    Team Member

    @archiebuttle

    I'm sorry that you're also running into an issue with Apple Watch unlock. Does the functionality always return after a period of time? Are you using an external keyboard that includes Touch ID? Does your Mac sleep in between Apple Watch unlock working and then not working?

    -Dave

  • Larry SingerLarry Singer
    Community Member
    edited December 2022

    Sorry just saw these replies. No, the functionality is not returning. I am still locked out. I am using the keyboard on the MacBook Pro with touch ID. I have not been paying attention, so I launched 1password, signed in, quit it, and then put my Mac to sleep, and then relaunch after waking the Mac, and it did not ask me for my password. So, in my view, it should give me the option to login with my Apple Watch anytime that it is not logged in, but that is not the case.

  • donileodonileo
    Community Member

    Getting this same issue on MacOS Ventura 13.1, 1Password 8, WatchOS 9.2. Unlock with Apple Watch was working previously but just suddenly stopped. Option to unlock with Apple Watch on 1Password 8 in Security section doesn't show.

  • Dave_1PDave_1P

    Team Member

    @Larry Singer and @donileo

    Can you both try the following steps:

    1. Disable Apple Watch Unlock for your Mac (In the MacOS menu bar:  > System Settings > Touch ID & Password > Uncheck your Apple Watch under "Use your Apple Watch to unlock your applications and your Mac")
    2. Turn off your Mac.
    3. Restart your Apple Watch: Restart your Apple Watch - Apple Support
    4. Turn on your Mac.
    5. Enable Apple Watch Unlock for your Mac (In the MacOS menu bar:  > System Settings > Touch ID & Password > Check your Apple Watch under "Use your Apple Watch to unlock your applications and your Mac")
    6. Enable Apple Watch Unlock in 1Password for Mac (1Password > Settings > Security > Check "Apple Watch").

    If that still doesn't work then I'd like to ask you both to create a diagnostics report from your Mac:

    Sending Diagnostics Reports (Mac)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    The report will be in zip format. Please send the entire file.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • Larry SingerLarry Singer
    Community Member
    edited December 2022

    Well.... This is embarrassing but somehow that became unchecked, so I just checked it and seems to be working. I'll hold on to this in case it happens again.

  • donileodonileo
    Community Member
    edited December 2022

    My issue is now resolved and same thing reported by Larry was the problem. For some reason that toggle in: Enable Apple Watch Unlock for your Mac (In the MacOS menu bar:  > System Settings > Touch ID & Password > Check your Apple Watch under "Use your Apple Watch to unlock your applications and your Mac") became unchecked. 1Pass is working correctly again.

  • Dave_1PDave_1P

    Team Member

    @Larry Singer and @donileo

    I'm happy that Apple Watch unlock is now working for you both. 🙂

    -Dave

  • Larry SingerLarry Singer
    Community Member

    While, I have your attention, this had been bugging me since I first got the program. My work sign in screen has three fields. User name, password, and my employee number. How do I add another field. All I get is user name and password

  • GreyM1PGreyM1P

    Team Member

    @Larry Singer

    You can save extra fields to a 1Password item by following the steps shown here:

    Save and fill passwords in your browser – If you need to save additional fields on a website

    In short: fill in all the fields, but don't submit the form. Right-click 1Password in the toolbar of your browser and click Save Login, then update your existing item.

    Hope that helps!

  • Larry SingerLarry Singer
    Community Member

    That totally helps! Thanks you GreyM1P! That will teach me to read instructions.

  • Larry SingerLarry Singer
    Community Member

    Thank you! This is a life changer. Although, it was quirky at first. When I clicked on 1Password to auto fill, all of a sudden it turned into a split horizontal screen with the login webpage in the top 3/4 with only the password field filled in, and a new, white background login webpage (it is usually blue) with the last name and person code filled in on the lower 1/4. I refreshed the screen a few times and quit and started over, and I went to hope to take a screenshot, but then I refreshed the screen and it worked. If it happens again, I will take a screensh

  • Larry SingerLarry Singer
    Community Member

    Is that the same thing as "Save to 1Password", because I have clicked that before.

  • GreyM1PGreyM1P

    Team Member

    @""Larry Singer"

    The "Save to 1Password" button will work in a similar way, yes. However, right-clicking the 1Password icon in the browser toolbar and clicking Save Login will always be available if you find that the "Save to 1Password" button doesn't appear below the form. Glad to hear things are working for you. If you need any help in the future, please let us know. :)

  • hesingh0102hesingh0102
    Community Member

    I was experiencing the same problem since today morning. My ssh-keys in the 1password were not accessible, because the apple watch notification won't pop-up on screen to unlock the 1password.
    The moment I changed the settings on 1password to use touch-id of MAC instead of apple watch everything started working.

    Started digging up the issue and landed onto this page. read the comments from @donileo and I checked my MAC settings.
    Luckily, my apple watch was enabled under "Use your Apple Watch to unlock your applications and your Mac", however once I disabled the option, re-enabled it and enabled the apple-watch unlock on the 1password settings, everything started working.

    It seems to be a bug on MAC. I am not running Ventura yet but still using MacOS Montrey 12.6.2 and apple watch 9.2

  • Larry SingerLarry Singer
    Community Member
    edited January 12

    (edited)

  • Dave_1PDave_1P

    Team Member

    @hesingh0102

    I'm happy to hear that turning off and then turning back on Apple Watch unlock for 1Password resolved the issue for you. Let us know if the issue returns.

    @Larry Singer

    I see that you left a comment but then edited it, let me know if you have any other questions. 🙂

    -Dave

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file