1Password on Mastodon

Using "Sign in with" getting Unable to save error

When I use google to log in to specific sites, 1P is now offering to update my logins with the "Sign In with". So I try to do that, but every time I get a "Unable to save".


1Password Version: 1Password for Mac 8.9.11 (80911019)
Extension Version: 2.5.1
OS Version: 13.1 (22C65)
Browser:_ Chrome
Referrer: forum-search:"sign in with" unable to save item

Comments

  • limexlimex
    Community Member

    Same with me. Any hints or solutions so far? All other logins (adding them, using them) works. It is just the "sign in with" feature that causes issues on both of my macbooks

  • jefftbjefftb
    Community Member

    I wonder if the issue is if you try to "update" an existing 1Password entry. I just saved a new one and had no issue.

  • Joy_1PJoy_1P

    Team Member
    edited January 25

    Hey @jefftb! I'm sorry that we were unable to reply sooner. It's possible that you encountered a known issue that our developers are investigating. To check on that, I have a few questions:

    • Are you still getting the "Unable to Save" error at times?
    • If so, does the error appear when you try to save any login, or does it only happen when you try to save logins via the "Sign in with..." prompt?
    • If you lock the extension and then unlock it, do you still get the error message?
    • If you sign out of your account in the extension and sign back in, do you still get the error message?

    We have indeed found that signing out of the extension and signing back in has helped many users. We recommend trying it out to see if it resolves the error:

    1. Right click the 1Password icon in your browser toolbar and choose Settings.
    2. Under General, disable "Integrate with 1Password app".
    3. Under Accounts & Vaults, sign out of your account.
    4. Sign back into your account.
    5. Go back to General, and re-enable "Integrate with 1Password app".

    We look forward to hearing from you again.

  • Joy_1PJoy_1P

    Team Member
    edited January 25

    Hey @limex, it's very strange that you were unable to save logins with the "Sign in with" feature. Could you clarify if you are still getting the error? Does it still only happen with Single Sign-on Logins? Does occur on one website or all websites with Single Sign-on? Could you lock/unlock the extension to see if it resolves the error?

    Signing in and out of the extension works well when all logins are affected by this error. However, if the "unable to save" error appears only for Single Sign-on items, then we'll have to investigate further.

    Please let us know how things are going. Talk to you again soon.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file