1Password on Mastodon

Suggested passwords not populating - IOS

Community Member

New user, DL’d 1P at suggestion of another user.
Have tried to use app/interface to change several PWs on a number of different sites and each one, the pop up appears to suggest a complex PW but pressing them just highlights them blue but doesn’t populate either the password or confirm password fields.
Clicking on the confirm password field achieves no more but changes the suggested password, further confusing the issue. The app seems to think the password has been updated as it changes the password for that login in 1P (but obviously not on the site itself).
Sites attempted include BCF.com.au, PADI.com and BWS.com.au - all the same result.
Hip you can help.


  • juju92juju92
    Community Member

    I have exactly the same problem on iphone and ipad (both ios 16.2 and 1password app up to date)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file