1Password on Mastodon

SSH Agent security settings return to defaults after each update

kzolnowskikzolnowski
Community Member
edited January 11 in SSH

Hi,

I'm using 1password SSH Agent which is great. I love this feature. In SSH Agent security settings I have "Ask approval for each new" set to "application". On each update this setting returns to "application and terminal session" which is super annoying. Is this a bug?


1Password Version: 1Password for Mac 8.9.12 (80912010)
Extension Version: Not Provided
OS Version: macOS 13.1 (22C65)
Browser:_ Not Provided

Comments

  • jody.h_1Pjody.h_1P

    Team Member

    Hey @kzolnowski, thanks for reporting and sorry you're experiencing this. It looks like the team has already identified the issue and a fix should be rolling out soon - currently fixed in the nightly, so stable is just around the corner.

  • kzolnowskikzolnowski
    Community Member

    Hey, that was fast. Thank you! :)

  • SkiBumSkiBum
    Community Member

    I'm seeing this issue as well, but the setting resets every time I restart 1password (no update necessary). Hopefully it's the same bug that has been fixed already.

  • Jack.P_1PJack.P_1P

    Team Member

    Hi @SkiBum:

    Thanks for adding your feedback. As my colleague Jody noted, this is something we're aware of and have fixed in our nightly builds, so keep an eye out for updates! 🙂

    Jack

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file