1Password on Mastodon

Watchtower often hang on my samsung galaxy 10

fbrownncfbrownnc
Community Member

I'm noticing that Watchtower often hang on my Samsung galaxy s10 (yea, Santa didn't update me this year)- I've tried clearing cache, which works for a moment or two, then the hang returns. I've also tried deleted cache and data, and reinstalling the 1password app on my phone, but same hanging behavior.
When it hangs it says, "generating report" and never seems to progress.


1Password Version: 8.9.10
Extension Version: Not Provided
OS Version: android version 12
Browser:_ Not Provided
Referrer: forum-search:watchtower

Comments

  • ag_timothyag_timothy

    Team Member

    Hi @fbrownnc, thanks for writing in and letting us know about this issue.

    I've done some testing and I believe I can reproduce something similar. When Watchtower hangs, if you tap the Home tab then tap the Watchtower tab again does it load the score and report?

    ref: dev/core/core#19203

  • fbrownncfbrownnc
    Community Member

    Hi @ag_timothy,

    Most of the time yes, but occasionally, when I click on another option such as search, or home and go back to watchtower, it shows "Generating report..." but never progresses. I've tried clearing cache, and now it is exhibiting the behavior you described (hangs, but then if you go to another screen and return to watchtower it displays)

  • ag_timothyag_timothy

    Team Member

    Thanks for the additional details @fbrownnc. I can see we have a report open with development to investigate and resolve this issue so hopefully we'll see a fix in the not-so-distant future! My apologies for any inconvinience.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file