Apple Watch not working after move to 1Password 8 family

Community Member
edited January 2023 in Apple Watch

After signing up for 1Password 8 account and family plan, I migrated all my info over from 1Password 7 (stand alone version) I can no longer get the 1Password on my Apple Watch. I went to use it like I had before and it was no longer on my watch. I added it back to my watch and now it say “No Items Found”. I have tried restarting my watch and phone and that didn’t do anything. Please help

1Password Version: 8.9.7
Extension Version: Not Provided
OS Version: Apple Watch 9.2
Browser:_ Not Provided
Referrer: forum-search:Apple Watch not working after move to 1Password 8 family


  • Hello @jameslucero462! 👋

    I'm sorry that you're not seeing your items on your Apple Watch. Can you open the 1Password 8 app on your iPhone, tap on an item that you'd like to see on your Apple Watch, tap on the icon in the top right corner, and then tap Add to Apple Watch.

    Do you see the item on your Apple Watch now? If you don't then please try the following steps:

    1. Fully close 1Password on iOS.
    2. Open the Watch app on your iPhone.
    3. Scroll down and tap on 1Password.
    4. Turn off "Show App on Apple Watch".
    5. Turn on "Show App on Apple Watch".
    6. Open and unlock the 1Password app on your iPhone.
    7. Open the 1Password app on your Apple Watch.

    Let me know how that goes. 🙂


  • jameslucero462
    Community Member

    I found another post that talked about losing their Apple Watch access when switching to 1Password 8. They said that they kept 1Password 7. So luckily I was able to re-download 1Password 7 and now everything works as before.

  • @jameslucero462

    When 1Password 8 first came out it didn't include an Apple Watch app. However, as of October 2022 1Password 8 includes an Apple Watch app so you shouldn't need to install 1Password 7. With the launch of 1Password 8 for iOS, 1Password 7 for iOS is no longer supported and will only receive important security updates.

    You can continue to use 1Password 7 if you wish. But if you do decide to try 1Password 8 again in the future then please try the steps in my previous post and let me know if they don't work. 🙂


  • jameslucero462
    Community Member

    Oh ok. I will try. I really like that feature and was disappointed when it didn’t work.

  • We'll be here if you need us.

  • MarkWinter
    Community Member

    The procedure described to re-sync phone and watch simply does not work… I am running all current OS on the Mac, the iPhone 13 and the newest Ultra Apple Watch.

    I am kind of astonished that your company has not solved this… I’ve been a customer for more than a decade and have always felt that AgileBits did a good job of ensuring its apps worked as we marched through various IOS and MacOS updates.

    In this case you guys really get an F… clearly this important use of 1Password on a Watch has not been thought through. The entire premise of having to "manually" select and move password accounts one by one is so absurd I can hardly imagine anyone in management approving this. How many hours in the day do you think your customers have? In any event this procedure absolutely did not work. We loyal customers of Agilebits really need some attention and quality time paid to this problem.

  • @MarkWinter

    I'm sorry that 1Password isn't working on your Apple Watch. The app is working fine on my Apple Watch SE and I'm not aware of any global known issues. We'll need to investigate further as to why you're not seeing items on your Apple Watch.

    At the moment, you do need to add each item individually to your Apple Watch. Can you make sure that you've added at least one item: Use 1Password on your Apple Watch

    If you're not seeing that item on your Apple Watch then can you tell me what you do see? Are you seeing an error message of any sort?


  • Disco1999
    Community Member

    1P8 used to sync when initiated last fall on the Apple Watch Ultra but fonts were too large (8 characters per line) this is a joke. I have complained about it in beta forum and seems like Tommy found it sufficient for his old eyes from what he said.
    Lately along 1P8 beta releases and official releases, 1P8 no longer syncs at all with Apple Watch Ultra, nothing.
    For now on I am using 1p8 until my subscription ends. I will remain with free 1P7 on all my devices that works flawlessly with my watch. I was hoping you would do better for what I have paid for.

  • ag_tommy
    edited June 2023

    Hey @Disco19999

    How have you been? I filed that font adjustment request for you back when you originally mentioned it. I'm just headed over the hill. lol We need various setting as not everyone is the same. I certainly agree with that. I love preferences. That feature request continues to be open. I've even added a few other folks to it. So you're not alone.

    As Dave mentioned I'm not aware of any sync issues. For example I just reinstalled 1Password on my watch and tapped add to Apple Watch on iOS and the sync happened in a few seconds. I am also using an Ultra. Have you tried removing 1Password from the Watch and adding it back? Then add an item by tapping the three dots on your iOS app and selecting add to Apple Watch. If you toggle off the Apple Watch setting (add to apple watch) and toggle it on again does the item sync?

  • Disco1999
    Community Member

    Reinstalling 1P8 on the AWUltra, choosing the 3 dots and Add to AppleWatch, will effectively recover my data and I thank you for that.
    But I still use 1P7 because it is far more functional showing about 24 characters per line of secure notes compared to just 8 for 1P8 ... You need to let us choose font size on the watch.

  • @Disco1999

    I'm happy that you're now seeing the correct items on your Apple Watch.

    I've let the Product team know that you're still interested in seeing font resizing be added to 1Password on the Apple Watch. Thank you again for the feedback. 🙂


    ref: PB-31082771

This discussion has been closed.