1Password on Mastodon

Session Expired in a new tab on vault update

Hello,

Since few weeks/months I have an very annoying problem on my machine:
When I add/modify something in my vault (from this computer, my phone or my mac), 1 password chrome extension is opening a new tab with "Session expired, please re-authenticate" + desktop notification "Authentification Required".
Otherwise, the extension is working, and I can access any entry even if I don't log-in again (but the newly added/updated entry is not up-to-date)
After login again, everything is working as expected for few hours (< 3) then it's the same again...

My machine: W10 without desktop app + Chrome with 1pwd extension 2.5.2 (app integration disabled, chrome always running)
Other machines: Android + 1 pwd 8, Mac with desktop app 8 (in order to use touchID) + chrome extension

I already tried to enable/disable the 1pwd app integration, and log-in again, still the same.

I have 3 errors in the 1pwd extension (when triggering the problem):

  • Failed to refresh keysets ServerError: 401
  • Unable to complete MFA sign-in with dSecret proxy. Desktop App might be missing dSecret.
  • Sync error 110

Thank you


1Password Version: Not Provided
Extension Version: 2.5.2
OS Version: Windows 10
Browser:_ Chrome

Comments

  • paul.m_1ppaul.m_1p

    Team Member

    Hi @psyplop - Thanks for sharing all these details on the issue you're seeing. 🙂

    Our development team is aware of this issue, and is actively working towards a fix. I've added your case to our internal ticket as further insight for our team. I'm hopeful we will have an update to share soon. I'm truly sorry for any interruption in your workflow caused by this.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file