1Password on Mastodon

Auto Lock Not Working Properly

I am having issues with 1Password locking up. My wife and I both have private vaults. We both have our auto lock set at 300 minutes. I interpret that to mean that if we access 1Password to have it auto fill in a password on a website in less than 300 minutes, that 300 restarts. I am not having any issues since I regularly am using 1Password a few times a day. But we just ran a test with my wife's vault. She logged in this morning, and we set an alarm for 4 hours to see if it would still be unlocked and it was locked again, requiring her to enter her main password again. Is there another setting? What is happening?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Browser:_ Not Provided
Referrer: forum-search:Auto Lock Not Working Properly

Comments

  • EvonG1PEvonG1P

    Team Member

    Hello @mrempel,

    It sounds like the Auto-lock setting being adjusted is on 1Password.com. If you have the 1Password extension in the browser, you can adjust the extensions settings separately. Here's how:

    1. Open your browser.
    2. Right-click the 1Password icon in your browser's toolbar and select "Settings".
    3. Under Security, you can change the Auto-lock settings from there.
      • If you don't see these options under Security, disable "Integrate with 1Password app" under General.

    Let me know how that goes, @mrempel. I look forward to hearing from you.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file