Autofill fails on Kickstarter in Safari

Community Member
edited January 2023 in 1Password in the Browser

I've tried quitting and restarting Safari several times, and keep running into the same problem. My Kickstarter entry shows up as a suggestion when I click in the username or password fields, but clicking the 1Password suggestion does nothing. I also tried clicking the extension button and clicking Autofill on my Kickstarter entry, to no avail. I know it has worked before on kickstarter, so this seems new.

1Password Version: 1Password for Mac 8.10.0 (81000012)
Extension Version: 2.5.1
OS Version: 12.6.1
Browser:_ Safari 16.1


  • Hey @chrispickslay,

    I'm sorry for the trouble, you are right, 1Password seems to be having a hard time filling the fields on this page in Safari. I have filed an issue with our development team to see if we can improve the behaviour in a future update. Thank you for bringing this to our attention!

    ref: dev/core/core#19463

This discussion has been closed.