Error during import from Lastpass on Windows app

Community Member


I get the following error when trying to import my Lastpass account via the direct import feature in the Windows app. Any idea what's wrong here?
1Password for Windows 8.9.14 (80914009)

INFO 2023-01-30T14:10:04.425 op_executor:invocation_loop(ThreadId(31)) [1P:op-app\src\app\backend\] Starting import task
ERROR 2023-01-30T14:10:06.813 tokio-runtime-worker(ThreadId(9)) [1P:op-import-export\src\importer\] export failed: failed to decode tuple: file malformed
ERROR 2023-01-30T14:10:06.813 tokio-runtime-worker(ThreadId(9)) [1P:op-app\src\app\backend\] ExternalApiChanged
INFO 2023-01-30T14:10:06.813 op_executor:invocation_loop(ThreadId(31)) [1P:op-app\src\app\backend\] Finished import task

1Password Version: 8.9.14
Extension Version: Not Provided
OS Version: Not Provided
Browser:_ Not Provided


  • aingerylspod
    Community Member

    From this reddit post and 1password reply,
    it seems to occur when you use non-standard (read: non-english) chracters in your titles.

    I have the same problem.

  • ToxMox
    Community Member

    I don't think my error is related to UTF characters. I had that error prior to this error and found an entry with a weird character in my LastPass account and removed it. Then imported again and got this different error
    export failed: failed to decode tuple: file malformed

  • Hello @ToxMox,

    Thanks for your message and sorry for the delay in response. The error you've reported is a known issue that our development team is working to resolve. I don't have any further news to share at this time, but rest assured the team is making this a priority.

    In the meantime, you can move your data from LastPass on

    Let us know if you have any other questions or concerns.

    ref: dev/core/core#19704

  • MVasco
    Community Member

    Hello. Is there any new about this issue? I'm testin 1password to decide about buying and I found this issue too.

  • schnax
    Community Member

    After several app update the imported finally worked for me 1300+ LP records

  • Hello @MVasco,

    We've recently released a Beta of 1Password 8 that helps to address some issues customers have been encountering with the LastPass import. You can use 1Password beta releases guide if you'd like to give this a try.

    Move your data from LastPass to 1Password - Import your data using the 1Password apps

    Please let us know if this helps to resolve the issues you were encountering with the import.

    @schnax - Thanks for letting us know the import worked for you!

  • MVasco
    Community Member

    @ag_mike_d I still get an error with latest beta: "failed to decode attachment key: file malformed (location: [attachment key <- account])".

  • Good morning @MVasco,

    Thanks for getting back to me with the details received. This message appears to be a different error message that the team is still investigating. I'd like to get these details along to the team along with a diagnostics report from your Windows PC:

    Sending Diagnostics Reports (Windows)

    Attach the diagnostics to an email message addressed to

    With your email please include:

    • A link to this thread:
    • Your forum username: MVasco

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here.  Thanks!

    ref: dev/core/core#19881

  • MVasco
    Community Member

    Hello. I sent the log as you requested. My support id number is [#VZV-15333-645]


  • Thank you, @MVasco - We'll be in touch soon!

    ref: VZV-15333-645

  • khamilton999
    Community Member

    @ag_mike_d I am also having issues with the import failing. I opened ticket #LKA-65782-555 on Feb 7th. They mentioned there were some known issues and working on them. They mentioned I could try the CSV import, but I knew that wouldn't import everything.

    Today I started looking for updates via Google and I saw comments about some fixes in the beta version. I downloaded 8.10.1-23.BETA and it still failed with the following error:

    failed to decode attachment key: file malformed (location: [attachment key <- account])

  • Hello @khamilton999,

    Thanks for your message. We've had some further updates by way of recent nightly releases. You can use 1Password beta releases guide if you'd like to give this a try and select nightly instead of beta. Give this a try!

    If this didn't help, the team is continuing to test and I'd like to ask you to create a diagnostics report from your Windows PC:

    Sending Diagnostics Reports (Windows)

    Attach the diagnostics to an email reply to your last ticket. Thanks!

    ref: LKA-65782-555

  • Templar
    Community Member

    Hello @ag_mike_d, I have the same problem and nightly release still not working for me, on public and beta versions I had "export failed: failed to decode attachment key: file malformed" error and now on nightly release I have "export failed: apps are not supported". I also tried CSV import, but it doesn't work correctly for me, so I had to undo that import.

    My LastPass family subscription ends today, will I be able to make an import from free plan?

  • khamilton999
    Community Member

    Thanks @ag_mike_d

    I was able to successfully import my LastPass data after changing to the nightly release (8.10.2 (81002003)).

    It imported 552 items but gave a warning about 70 items that might be missing data due to decryption issues. I checked 3 at random and they looked fine.

    I guess since I've done the import it's probably safer to revert back to the normal release.

    Thanks again

  • cballa
    Community Member

    I tried the same nightly release and it failed for me. Ticket #LET-52179-817 has been raised. I'm yet to send through any logs. Waiting for a response.

  • ag_mike_d
    edited March 2023

    Hello folks,

    Sorry for the delay in response, but we appreciate your patience and feedback while we continue making improvements to the LastPass importer.

    @Templar - Thanks for letting us know the nightly didn't work for you. Could you send a copy of the diagnostics report along via email to The team can also help investigate the further troubles you've experienced with the .CSV import.

    @khamilton - I'm happy to hear the import completed while using the nightly though you've been warned of some potential decryption issues. I'd suggest taking a look at the other items. When reverting to Production you can follow the steps here, but change the channel back to Production. The app will update the next time a new production version surpasses the beta/nightly version you've last installed.

    If you'd prefer to move back immediately, you can uninstall 1Password 8, then follow the guide here to reset the 1Password app on a specific device before reinstalling the production version of 1Password 8 for Windows.

    @cballa - We appreciate you letting us know the nightly failed for you as well. A member of the team will be with you as soon as possible.

    ref: LET-52179-817
    ref: dev/core/core#19881

  • khamilton999
    Community Member

    OK, thanks.

  • You're welcome, @khamilton999. 😊

  • ckbks
    Community Member

    Same problem so it appears this has not been resolved in v8.

    Error message is: "failed to decode attachment key: file malformed (location: [attachment key <- account])"

    I've turned of 2FA and also added permission to log in from Canada just in case that might have been the issue.

    I've sent diagnostics and have been told someone will be in touch. I'd much prefer to do the direct transfer as after about 10 years with LastPass I have many attachments and various types of entries in Secure Notes, etc.

    Thanks for working on it and I hope it gets resolved so that I can make the transition from LP to 1Password.

  • Hi @ckbks, thanks for reaching out! I'm sorry to hear that you've run into import issues as well. This particular error you're seeing may be fixed in the latest Beta release, 8.10.4. You can find the steps to update to the Beta in the guide below:

    If this doesn't help, I understand that you've sent in some diagnostics and you're waiting for news. Could you post your support ID number here so that we can connect the dots? Thanks 😄

    ref: dev/core/core#20608

  • ckbks
    Community Member

    @1P_Gem, thanks for your reply. I did just receive the same suggestion from support and will try that. The ticket is #CYG-46312-318.
    🤞that does the trick!

  • Hi @ckbks, thanks for getting back to me with your support ID number 😄 the team will continue the conversation over there to avoid getting any wires crossed.

    ref: CYG-46312-318

This discussion has been closed.