Keyboard shortcut for autofill not working in Chrome

Options

I'm soooo reliant on the keyboard shortcut! I recently relearned it when upgrading to 1Password 8, so I now use Cmd-. instead of the old Cmd-. However, today it stopped working, and I now need to use my mouse (or keyboard) to focus the username field before the autofill options appear. I really, really need the keyboard shortcut to work again!


1Password Version: 8.9.15
Extension Version: 2.6.0
OS Version: macOS 12.6
Browser:_ Chrome 109.0.5414.119

Comments

  • carrotshumous
    carrotshumous
    Community Member
    edited February 2023
    Options

    Yup, also experiencing this across multiple machines (Mac). Tried disabling all other extensions, so it's not an interference issue.

    1P: 8.9.13
    Extension version: 2.6.0
    OS: macOS 12.6
    Browser: Chrome 109.0.5414.119

  • sbleon
    sbleon
    Community Member
    Options

    Solved! I found the secret interface for managing extension keyboard shortcuts in Chrome! Go to chrome://extensions/shortcuts and you change the shortcut as you like. Somehow, mine had gotten reset to Cmd-Shift-X.

  • Hi @sbleon ,

    Happy to hear that you located the page to edit shortcuts for 1Password in Chrome. This can also be found using the following steps:

    1. Right-click the 1Password icon in Chrome browser's toolbar.
    2. Select "Settings".
    3. Click Shortcuts in the sidebar.
    4. Click "Change on the extensions page..."

    Has this helped to fix the issue for you as well @carrotshumous ?

  • carrotshumous
    carrotshumous
    Community Member
    Options

    @david.m_1P Still not working for me. I had already checked this screen and the shortcut is set to my preference (Cmd + Shift + X).

    See here: https://snipboard.io/QXP2HK.jpg

  • @carrotshumous

    Are you using 8.9.15? If so, we may need to get you into email support for additional troubleshooting. Please email us using support+forum@1password.com. Be sure to use the email address tied to the account in question.

    Include a link to your discussion. https://1password.community/discussion/comment/674612/#Comment_674612
    You username. carrotshumous

  • carrotshumous
    carrotshumous
    Community Member
    Options

    @ag_tommy

    I was using 8.9.13 when I originally posted, but upgraded to 8.9.15 this morning. Same result in Chrome though.

    No worries, will email support!

  • Hey @carrotshumous,

    I'm sorry for the delay, I hope things are now working as they should be.

    Let us know if there is anything else we can help with at all.

  • carrotshumous
    carrotshumous
    Community Member
    Options

    Hey @steph.giles — this is now working for me (with some assistance from email support).

    The solution was to remove the shortcut from Chrome and re-add it. Slightly frustrating, but it's all good now :)

  • Thank you for the update @carrotshumous.

    Have a great day!

This discussion has been closed.