1Password on Mastodon

Capitalone home screen doesn't recognize password as being entered

When I use 1password on the capitalone site, it fills in the username (redacted obviously) and password, but when it submits, I get an error as seen in the screenshot that reads "Please enter required information." Doesn't seem to matter what I do after this, submit won't let me sign in. If I add a character and then delete it, same error.

However, if I click that "Sign In" link you see in the top right and go to the full page sign in page, then it works.

It also doesn't work if I paste the password into the field...

Note that my password is 64 characters long (the home page field is limited to 50 characters, but the login page field does not have a limit; however, even when I manually inspect element and remove the limit on the home page field, it returns the same error.)

1Password Version: 7.9.832
Extension Version:
OS Version: Windows 10 Pro
Browser:_ Chrome


  • steph.gilessteph.giles

    Team Member

    Hey @nzifnab

    I'm sorry for the delayed response.

    You're right in that I also believe the problem is the 50 character limit that is set on the password field. Especially if you are able to successfully sign in using the login page which doesn't have a cap. When 1Password tries to fill or when you copy and paste on the home page password field it is only entering the first 50 characters of your password. It may also be capping it on the web server side hence why it still doesn't work when you try to manually remove the limit.

    It might be worth flagging this with Capital One to see if they can amend that limit on the homepage. In the meantime I would suggest as you are using the login page to sign in.

    I'm sorry I can't be of more help, please let us know if you have any updates!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file