1Password on Mastodon

Migrated to new mac (os Ventura 13.2.1) and my password does not work on the client but DOES for Web

Community Member

Like the title states, just tried logging into 1Password 8 client on my new Mac Studio and the password does not work. Tried on the web and on my old computer and works as expected. Tried re-installing the client and same issue.
Not finding anything in the community forums so far so maybe has seen this issue?
Any help would be most appreciated as I rely on the app on my desktop and browsers and am blocked.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Browser:_ Not Provided


  • StevenWStevenW
    Community Member

    I figured it out. Had to go through the detailed 1Password uninstall, restarted, and was able to log into my vaults via the client without problem. Should be noted somewhere in your support docs that Mac Migration Assistant will no properly pull over your client to the new computer and a detailed uninstall and reinstall of the client is required.

  • ag_tommyag_tommy

    Team Member

    Thanks @StevenW

    I've brought your thoughts before the team.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file