1Password on Mastodon

How do I reset the Mac Desktop 1Password 8 App? I am stuck in an SSO login loop

Community Member
edited March 8 in Business and Teams

My company uses Okta as a SSO service across all their applications, 1Password included. It has been working well for the past week, but as of this morning I am stuck in an infinite login loop on the Desktop app.

I see the button that says "Sign in with Okta," and clicking it yields the following: "We weren't able to sign in to your account. Maybe there's a typo? Check your sign-in and try again."

Logging in to the web version using the same SSO works swimmingly, but I don't use that often. I have tried updating the app, restarting my computer, and reinstalling the application to no avail. I came across a post that suggests maybe I should delete the local DB, but I can't find it at the mentioned path.

If I am able to reset the desktop app to login again, I will be able to do that, but the option is greyed out....

Thanks for the help!

1Password Version: 8.10.1
Extension Version: Not Provided
OS Version: 13.2.1
Browser:_ Safari
Referrer: forum-search:stuck logging in on Mac app


  • JonM1PWJonM1PW

    Team Member

    Hi @nickadium!

    Thanks for reaching out. I'd recommend that you reset you 1Password for Mac application.

    Note: Before taking any steps further please ensure that you can sign in to your account and view all of your information at 1Password.com.

    After you've confirmed that, you can follow the steps outlined in the following guide to reset your application: How to reset the 1Password app on a specific device

    When that process is finished, you can sign back into your account as expected.

    If you're still having issues signing in afterwards, please send an email to [email protected] so we can help you troubleshoot this further.

    I hope this helps. let me know how you make out.

  • nickadiumnickadium
    Community Member

    Hey @JonM1PW !

    Thanks for your help!

    It's still not working, Im stuck in the loop. Every time I open the 1Password app, it creates a new copy of the password file that I renamed. It does ask me to sign in, but it's the same loop above.

    I am going to try one other thing which is to reinstall the app after removing the local DB, maybe that will work.

    Any other ideas?

  • nickadiumnickadium
    Community Member

    Hey @JonM1PW

    Deleting the app data, then deleting the app, restarting my computer, and then reinstalling brought me back to the sign-in page.


  • JonM1PWJonM1PW

    Team Member

    Hey @nickadium -

    Thanks for the update. I'm happy to hear that you were able to get this issue resolved! Let me know if I can provide any further assistance.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file