1Password on Mastodon

Pass not showing above keyboard since last update

Community Member

Since the last android app update 1password no longer shows any pass options over the keyboard. It just says open 1password. I then have to click, open up the app search for which one i want and fill it. It's 10x more laborious than 2 weeks ago. Is this just me or are other folks seeing this too?


  • passwordsbeegonepasswordsbeegone
    Community Member

    I'm having the same issue. Can it really just be us? I'm surprised no one else is saying it and 1password hasn't acknowledged it yet.

  • passwordsbeegonepasswordsbeegone
    Community Member

    Found these instructions from ag_timothy

    Worked for me to fix the issue:

    Hi @DrSuSE, thanks for writing in!

    We've seen some reports of similar behavior with the recent update to 8.10.1 though it hasn't been specific to Edge. I'd like to ask you to reset Autofill suggestions then check for a change in behavior:
    1. Open and unlock 1Password for Android.
    2. Tap the account or collection icon.
    3. Tap Settings > Autofill.
    4. Tap Show filling suggestions off.
    5. Tap Show filling suggestions on.

    Let us know how that goes!

  • Chippy_boyChippy_boy
    Community Member
    edited March 17

    Same issue here, unfortunately. Tried the tip above and it did not work :-(

    So all I get above the keyboard now is a 1password button, but no login suggestions. I have several sites I visit which have mutliple logins, so it was quite useful to be able to click the one I want with one click, rather than having to go into 1password first.

    Don't know why this feature has disappeared?

    This is on Android 13 and Chrome (latest version) but I have also just tried Edge and it's exactly the same.

    EDIT: Just tried the fix again, and for some reason, this time it DID fix it. Thanks!!!

  • ag_tommyag_tommy

    Team Member


    Sounds good. If you have any other troubles please let us know. Enjoy the weekend!

  • eseinbindereseinbinder
    Community Member

    was having the same issue on Pixel 6a running Android 13 QPR2 Beta 3, so i tried the fix and voila! it works now. thanks @ag_timothy and @passwordsbeegone

  • ag_timothyag_timothy

    Team Member

    Thanks for writing in @eseinbinder! I'm glad to hear these steps helped you.

  • RobMendezRobMendez
    Community Member

    I also had to do this procedure twice before it started working again. Thanks @ag_timothy @passwordsbeegone !

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file