1password obscuring suggested addresses / activating on non-login / signup form


1Password is being activated on a non-login / signup form. Sites that utilize address autocomplete such as UPS (see attached image) have a compatibility issue with 1Password. Unless there is something I'm missing with 1Password functionality this shouldn't be happening.

One solution to the issue would be to have the 1Password overlay grow up above the form field versus show below. Having the suggested autocomplete address blocked is very frustrating.

Any suggestions with settings or further discussion will be appreciated.

1Password Version: 8.10.3
Extension Version: 2.8.1
OS Version: Win 11 Pro
Browser:_ Brave


  • @gaunt9834234

    If you right-click on icon and select hide on this page does that help? This will last as long as the browser is not closed. A device restart restart would also reset the feature.

This discussion has been closed.