Any updates on a fix for ""We weren't able to sign in to your account. Maybe there's a typo?..."

Community Member

I am using my home internet. I have been successfully using 1P8 on my iPhone and my old HP laptop with Win10. I just got a new HP laptop with Win11. (It's having me use a trial copy of Defender for my security, in case that matters.) I have downloaded 1Password and as yet have been unable to log on. I get the error message:
"We weren't able to sign in to your account. Maybe there's a typo? Check your sign-in details and try again."

Yes, my information has been entered correctly.
Yes, I copy and pasted it to be sure.
Yes, I tried uninstalling and reinstalling 1Password.
No, I cannot log into the web version of 1Password on my new laptop either (I'm using Google Chrome for those attempts).
Yes, I've tried rebooting my laptop.
Yes I've sent you diagnostic reports and you said everything looks good.

Before I delete all traces of 1Password on my iPhone and old laptop, and create an entirely new account, and transfer everything over, have there been any new developments in troubleshooting this?

1Password Version: 8
Extension Version: 2.8.1
OS Version: WIN 11
Browser:_ Chrome
Referrer: forum-search:"We weren't able to sign in to your account. Maybe there's a typo? Check your sign-in details and try again."


  • Hello @DianeT,

    Please excuse the delay in our response. I'm sorry to hear of the troubles you are having signing into 1Password 8 for Windows.

    It sounds like this one specific device that is causing troubles, creating an entirely new account wouldn't solve this. I'd like the Windows team to take a closer look. Could you send a fresh diagnostics report from the Windows PC giving you troubles?

    Sending Diagnostics Reports (Windows)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread:
    • Your forum username: DianeT

      You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here.  Thanks!

  • DianeT
    Community Member

    Hi ag_mike_d! I sent the email and here is the reply from your little BitBot. [#HCH-88869-646]
    I hope you can help! Thank you!

  • Hi @DianeT, thanks for letting us know! We've received your email, and we'll continue the conversation over there 😄

    ref: HCH-88869-646

  • JavidM
    Community Member

    Hello @ag_mike_d and @DianeT
    I have the same issue on iPhone
    Can you help? Despite correctly writing my password I get the same "maybe there is a typo" error...
    Need your help!

  • ziemowit
    Community Member
    edited June 11

    Hi guys.

    Have exactly same issue with 1password iOS app. I'm just after migration from dashlane. Account was successfully created in browser and connected to macbook app. But I'm not able to sign in via iOS app at all, a bit annoying.
    I've tried to sign in on same iPhone via browser, and it was successful, so there is definitely an iOS app bug, not a typo. As you can imagine using browser version on mobile device is far from being convenient, not sure how long I am able to use 1password without mobile app so can't wait for response!


    Edit: as it's Windows area, moving discussion to new thread under iOS

  • Hi @JavidM and @ziemowit! I'm sorry to hear that you're having trouble signing in to the app on iPhone. Could you both email in to [email protected], so we can investigate further?

    With your emails please include a link to this thread and your forum username. Once you get a response with a Support ID, please post that number here (or in the iOS thread created by ziemowit), so we can connect the dots. Thanks!