1Password on Mastodon

Unable to unlock 1Password for Chrome - Mac with keyboard shortcut

Community Member

I used to be able to unlock 1Password for Chrome - Mac with a keyboard shortcut and use AutoFill, but the shortcut hasn't been working for a few weeks.

I am able to unlock the browser extension by clicking on the extension icon on Chrome or by first opening and unlocking the desktop application, but both options are too distracting and a nuisance (I have to use the mouse, and jump away from the task of filling whatever form I was filling, then, after unlocking 1P, context switch again back to my original task). I couldn't find a setting to re-enable this, and reinstalling the extension doesn't seem to fix it.

Is it possible to add back the ability to unlock 1Password for Chrome - Mac with a keyboard shortcut?

1Password Version: 8.10.3
Extension Version: 2.9.0
OS Version: macOS 13.3
Browser:_ Chrome
Referrer: forum-search:Unable to unlock 1Password in the browser with shortcut


  • Joy_1PJoy_1P

    Team Member

    Hi @samyama, it should still be possible to unlock the extension and app with a keyboard shortcut. What specific shortcut are you using? Does anything happen at all when you invoke that shortcut? Could you open the 1Password app, select 1Password at the top left, select Settings, select General, go to Keyboard Shortcuts and check what shortcut has been configured for Autofill function?

  • samyamasamyama
    Community Member

    Thanks Joy. I reinstalled the extension and now the shortcut works, but before that I followed all your pointers. Here are the answers to your questions in case they help:

    I'm using the default keyboard shortcut: Cmd+Shift+X. When I invoke the shortcut nothing happens. I have tried changing the shortcut to Cmd+Ctrl+Shift+X but it still doesn't work. I have checked the Keyboard Shortcuts page and shortcut for AutoFill is enabled.

    To reiterate, I fixed the issue by reinstalling the extension.

    Thank you again :-)

  • Joy_1PJoy_1P

    Team Member

    @samyama glad to hear that re-installing the extension fixed the issue! Please feel free to reach out again if you need help with anything else.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file