1Password on Mastodon

1Password 7 not working with Safari Version 16.3 (18614.

The button is there. When I click nothing happens. The unlock 1Password on the password field shows up but pressing unlock does nothing. The icon at the end of the password field just shows and hides the Unlock 1Password popup.

1Password Version: 1Password 7 Version 7.9.10 (70910001) Mac App Stor
Extension Version: 7.9.10 from 1Password 7
OS Version: 13.2.1 (22D68)
Browser:_ Safari Version 16.3 (18614.


  • ag_tommyag_tommy

    Team Member


    Try to quit 1Password completely using our helper in the menu bar.

    1. Look for our helper in the menu bar near the WiFi indicator and the clock. Right-click (Option-click) on the helper and select Quit.
    2. Quit your browser.

    Open 1Password and unlock. Open you browser.

  • annoyed1234123431annoyed1234123431
    Community Member

    Tried that didn't work. Tried rebooting, nothing. Deleted the app, redownloaded from App Store, and logging in again fixed it.

  • steph.gilessteph.giles

    Team Member

    @annoyed1234123431, I'm glad you were able to get things working.

    For the best experience using 1Password we recommend using 1Password 8 and the latest version of 1Password for Safari. Here is some more information: 1Password 8 for Mac.

    Let us know if you have any questions!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file