Item icon out of sync between item and item list

Options

I hope that the screenshot clearly shot what I mean.
The "n" from nature (journals) should be shown also in the list, and not only the generic "Na".


1Password Version: 1Password for Mac 8.10.12 (81012002)
Extension Version: 2.13.0
OS Version: 13.5
Browser: Safari

Comments

  • Hello @bwadm! 👋

    Thank you for reporting the issue! Our developers have an internal work item open and are investigating. I've added your report to that internal work item.

    -Dave

    ref: dev/core/core#18063

  • bwadm
    bwadm
    Community Member
    Options

    Thanks! Let's hope there will be a fix in one of the next Betas.

    Bests, BW

  • Thanks again for reporting the issue. 🙂

    -Dave

  • bwadm
    bwadm
    Community Member
    Options

    This bug is still not fixed. I am now using 1Password for Mac 8.10.22 (81022013).
    Any news?

  • @bwadm

    Thanks for following up. The issue is still open in our developer's backlog and I don't have any updates to share at the moment.

    When the issue is resolved, you'll see it noted in our release notes: 1Password Releases

    -Dave

  • bwadm
    bwadm
    Community Member
    Options

    ☹️

  • Thank you for your patience, hopefully we'll have good news to share in the future! 🙂

    -Dave

  • @bwadm

    The issue that prevented 1Password from displaying rich icons in the item list has now been resolved as of the latest update! 🎉

    Please update to version 8.10.24 or later: How to keep 1Password up to date

    Thank you again for your patience and your report. If you still see the issue after updating and restarting 1Password then please let me know.

    -Dave

    ref: dev/core/core#18063

  • bwadm
    bwadm
    Community Member
    Options

    Hi Dave,

    I can confirm that with the current PRODUCTION version (1Password for Mac 8.10.24 (81024044)) my example (NPG Nature mts / ms tracking system) is now OK. The icon displays identically in the item list and also the item itself.
    Thanks for the fix!

  • Thanks for the update @bwadm