Odd statement by TransUnion with 1P in Safari (Mac)

So, this is more a issue and the results therein.

  1. I was a unbeknownst payee of TransUnion's Members Login (I had signed up to check my credit score) but didn't intend to pay for the service (both my issue and TransUnion's site setup)
  2. I was able to login to their site in May 2023, having been a user for ~13 years of their old free service and change my password (great, worked after having logged out and logging in, in Private Mode).
  3. Tried to login last week (Thursday August 10th) and upon attempting to, was presented with the message that the Password contain a space (ah, checked and no it didn't). Tried again (again in Private Mode), this time, didn't autofill; but copy and pasted it into the fields for Username and Password. Was presented with a message that my account was locked for my safety. Odd; but okay, I can understand why. Decided to leave it overnight and try the following day (if needed, call their support number).

Now to the crux of the issue, when I got a representative on the phone (for the CS department) and explained the issue, their reply was:

TransUnion - Do not use a Password Manager and do not copy and paste your Username and Password into the fields in question, type it in manually.

Me - I cannot though confirm the Password field as it is masked and be unmasked, so how can I make sure I type in the correct password? Also, though I have checked, TU's login says a space was entered on the Password field; but copying the Password (from 1P as well as off what was pasted into TU's Password field) into CotEditor and comparing the two, there is no space being added.

Me - All I want it to unlock my account and login.

TransUnion - Email's me a new password (8 characters, mixed case and with numerals) Please try again, using another Browser (they suggest Chrome)

Me - Okay, I try it via a fresh Google Chrome install downloaded from Google's download page for Mac's version of Chrome.

TransUnion - Did it work?

Me - No, the account again locks out. Can you check?

TranUnion - It shows it is locked again....

Me - So, using both Chrome and Safari, both typing in the credentials, using 1P's Autofill and also copying and pasting, trigger's the lock out. Can you unlock the account please?

TransUnion - If you have problems logging, please call us back.

In the end, my points here are:

  1. TransUnion doesn't appear to care about Customer Support
  2. They also appear to have a bug with their Login Credential's page that has come up in the past 2 months and will not help to resolve the issue
  3. Their response about typing in your password can only lead me to believe they believe in users having poorly crafted, weak and readily guessed password, as they suggest not to use a Password Manager.

If you use TU, be aware of the above and of their stance (apparently) on use of strong, complex passwords and use of a password manager.

1Password Version: 8.10.9
Extension Version: 2.13.0
OS Version: MacOS 13.5
Browser: Safari and Google Chrome


  • LieutenantLefse
    Community Member

    And just as we're coming up on the five-year anniversary of this blog post.

  • This was the very first thing I thought of @LieutenantLefse! 💙

  • BlackMacX
    Community Member
    edited September 12

    This issues seems to now be extending to Telus' Mobility login in page, just an FYI for 1P users and staff. What I can say for the Telus page issue is, it appears (due to the favicon) that Telus is using PfSense in some way in their login process. Also, as a further to this, I have both used 1P to fill in the Telus related credentials as well as manually copy and paste and even typed it all in (three separate days, three separate attempts) and have the same result, getting the message that my account is now locked out due to the repeated attempts (even if just a single attempt).

    Just thought more people should know and that this appears to be a growing (if my experience is to be an example) issue that may, make 1Password and other Password Managers less than useful.

    **An update, so you can login, if you change your password using Telus' provided email mechanism and that then seems to work for allowing users to use 1Password to autofill in your credentials. I will though not, the error message provide by Telus, only provides that as an option to reset your password, not that you actually have done anything wrong on your end to cause this.

  • Appreciate you sharing this update, @BlackMacX ! If there's anything we can do to help, don't hesitate to let us know. 🙂