Browser extension for (Brave, Chrome, Firefox) no longer integrates with 1Password app (no Touch ID)

Community Member
edited August 28 in 1Password in the Browser

I'm on latest version of Brave, Firefox, Chrome, 1password and Windows 10. Browser extension no longer integrates with desktop app. No touch id. Prompted to login every time using browser extension. Defeating the purpose in ease of use for 1Password. Is there a fix?

1Password Version: 8.10.13
Extension Version: 2.14.1
OS Version: Windows 10 22H2 19045.3324
Browser: v1.57.53 Brave


  • Dave_1P
    edited August 30

    Hello @Ronwell! 👋

    I'm sorry that biometric unlock isn't working with 1Password on your Windows PC. 1Password in your browser shares the biometric unlock settings of your 1Password app. To confirm that 1Password in your browser is properly integrated, can you confirm that settings for 1Password are aligned as follows, and that your web browser is fully up-to-date?

    1. Right click the 1Password icon in your browser toolbar and choose Settings.
    2. Under General, make sure “Integrate with 1Password app” is enabled.
    3. When you scroll to the top of the page it should show “Manage security settings in the 1Password app”.

    Then please check to make sure that Windows Hello is setup properly in 1Password for Windows:

    1. Open and unlock the 1Password for Windows desktop app.
    2. Click your account or collection at the top of the sidebar and choose Settings.
    3. Click Security, make sure that “Unlock using Windows Hello” is turned on.
    4. Click your account or collection at the top of the sidebar and choose Lock.
    5. Enter your account password to unlock the app.

    Then try to lock and unlock 1Password in the browser using biometric unlock. If that still doesn't work then can you tell me if you can use your fingerprint to unlock the desktop app itself? Or is that also not working?