Ability to disable passkey popup for certain websites

Hi there,

I have a few work-related websites that allow for external key / Touch ID sign in but do not currently support passkey via 1Password.

With the latest extension update, I now have to click on the USB stick icon in the passkey popup every time to have 1Password fallback to the browser's WebAuthN support so I can continue to authenticate with Touch ID.

Is there (or can there) be a way to disable this 1Password passkey prompt for certain websites so the website can just fallback to the browser for the WebAuthN request? It's a minor annoyance but happens quite frequently throughout my work day.

1Password Version: 8.10.13
Extension Version: 2.15.1
OS Version: macOS 13.5.2
Browser: Arc (using Chrome extension)


  • Hey @doverlock,

    I understand where you are coming from, our team are actively looking at ways in which we can improve 1Password in these scenarios.

    I have passed on your feedback to the team for consideration, please let us know if there is anything else we can help with in the meantime.

    ref: PB35827874

  • dacort
    Community Member

    Just wanted to provide another piece of feedback for this.

    Passkey is actively disrupting my workflow - whereas previously I could simply enter my username and then touch my yubikey while keeping my hands on the keyboard, I now have to try to hit my yubikey while failing to remember that Passkey is a thing, then fumble for my mouse in order to click the tiny USB icon, before going back to my yubikey and feeling frustrated and sad and seeing if there's been an update on this post. :) This happens multiple times per day.

    I've since started using Firefox instead of Chrome and explicitly did not install the 1Password extension because the annoyance has outweighed the benefit. 😔

  • Hello @dacort,
    Thank you for your reply. I apologize for any interruption in your workflow and appreciate the feedback you shared, I've passed it along to our product team.

    I can suggest a few workarounds, you can create a second browser profile in Google Chrome, add the 1Password extension and disable the passkey feature, or you can disable the passkey prompts in your main Chrome profile.

    Here's how to create a new Chrome profile:

    1. Follow the guide on this page to create a new profile -> Set up Chrome browser
    2. Install a copy of the browser extension here -> 1Password Chrome Extension.

    Once the extension syncs, here's how to disable the passkey feature:

    1. Right-click the 1Password icon in Chrome's toolbar and select "Settings".
    2. Click "Autofill" and turn off "Offer to save and sign in with passkeys".

    Alternatively, if you don't want to disable the passkey feature in 1Password, after the passkey prompt appears, press the Tab key on your keyboard and then press the Space bar to select the "Use security key" icon instead of using your mouse.

    I hope that helps! Please let me know if you have any further questions or concerns.


  • dacort
    Community Member

    Thanks, Evon, I'll give those a shot!

  • You're welcome @dacort, I'm happy to help. 🙂