Unable to login using Samsung Galaxy A8 tab

Community Member

Hello --
I've tried logging in using user/pass, the login just spins its wheels. I uninstalled the app, reconfigured trying several methods;

  • scan setup code
  • user/pass/key
  • web site login

So far, nothing has worked. Any suggestions? Its working fine on a Win10 PC and on an Android 14 phone.

1Password Version: latest
Extension Version: Not Provided
OS Version: Android 13 (Aug 2023 patch)
Browser: Chrome


  • Hi @z0th,

    I'm sorry to hear you're having issues logging into the 1Password for Android app on your Samsung Galaxy A8 Tab.

    To identify if the issue is only occurring with the 1Password for Android app on this device or accessing 1Password in general on this device, if you sign into your 1Password account on 1Password.com via the web browser on this device, would you be able to sign in successfully?

    Could you also please confirm if you use any network or device security elements such as a VPN or antivirus app on this device that you wouldn't use on other devices?


    -- Brendan

  • z0th
    Community Member

    It would be 1password.ca -- and yes, I did try that but it did not work. Scanning a setup code does not work either.
    No VPN, but I do run a network-level DNS blackhole. Nothing "1pass" related comes up when searching denied queries. If it was the DNS blackhole, I would expect my other devices would be affected as well.

  • Hi @z0th, thanks for confirming that.

    I'd like to ask you to send in an email so we can help with some more in depth troubleshooting.

    You can contact us directly at: support+forum@1password.com.

    With your email please include:

    • A link to this thread: https://1password.community/discussion/142614/unable-to-login-using-samsung-galaxy-a8-tab#latest
    • Your forum username: z0th
    • A brief description of the issue

    You should receive a reply from our auto-responder with a Support ID number that will look similar to: [#ABC-12345-578]. Please post that number here.  Thanks again!

This discussion has been closed.