Browser verification broken

Community Member
edited November 14 in 1Password in the Browser


Browser extension won't connect to the desktop app, just says "problems connecting" under extension settings (chrome-extension://aeblfdkhhhdcdjpifhhbdiojplfjncoa/app/app.html#/page/settings).

If I look in the developer tools console for the extension, I see the following error:

Received \<BrowserVerificationFailed> from the native core

When I saw this I looked at the desktop app and noticed a new Labs feature "Enable custom browser support", which seemed related so I enabled that, then I went to the Browser tab and added Brave to the list. Still same issue. Updated literally everything, same issue. Installed beta version of 1Password and Extension, same issue.

Everything works correct on the same machine when using Chrome Version 119.0.6045.123 (Official Build) (x86_64)


Browser: Brave Version 1.60.114 Chromium: 119.0.6045.124 (Official Build) (x86_64)
Browser extension: Tried both latest production and latest beta, currently running 1Password browser extension version 2.17.0 (21700002)
1Password Version: Tried both latest production and latest beta, currently running 1Password for Mac 8.10.20 (81020020)

1Password Version: 8.10.20
Extension Version: 2.17.0
OS Version: macOS Sonoma 14.1.1 (23B81)
Browser: Brave


  • Hey @rekoil,

    I'm sorry for the trouble you are having with 1Password and Brave. Can you start by checking on two things for me:

    • Can you check for updates in Brave, I notice mine has just updated to Version 1.60.118
    • In addition, can you confirm that Brave is installed in your Applications folder on your Mac along with 1Password?

    If things are still not working as expected, can you send over the console log so we can take a closer look? Here's how:

    Please attach the log to an email to [email protected] with a link to this thread.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thank you!

  • rekoil
    Community Member

    Hmm, updating Brave to 1.60.118 seems to actually have solved it... I guess it was a short-lived Brave issue!

  • Thanks for the prompt reply @rekoil, I'm glad things are back on track.