Chrome extension can't connect to 1Password App

Community Member
edited March 14 in 1Password in the Browser

Starting about a week ago, my 1password chrome extension can't connect to the 1passowrd app. Every time I restart the browser, I need to enter the master password to unlock it. Tried the basic support steps from FAQ, didn't work. (Same issue with Edge browser). Tried to contact support and each email reply takes one day asking for more info and always a different person, hasn't provided a single suggestion or solution yet. This is pretty frustrating. Anyone has seen this before and has any solution?
Everything is updated to the latest version.

1Password Version: 8.10.27
Extension Version: 2.21.0
OS Version: Windows 11 Home
Browser: Chrome


  • Hello @jiayanweb! 👋

    I'm sorry that the 1Password browser extension isn't connecting to the desktop app. I don't want to provide suggestions that you've already tried, can you post the Support ID of your conversation with our support team here? It should look like this: [#ABC-12345-678]

    Post that here and I'll take a look. 🙂


  • jiayanweb
    Community Member

    Thank you for taking a look. It is #AYT-96199-521

  • @jiayanweb

    Thank you for the Support ID, I see that you were able to resolve the issue. If you run into the issue again, or have any other questions then just reply to my colleague's last email and they can help further.

    Since we have a communications channel open via email, I'm closing this thread.


    ref: AYT-96199-521

This discussion has been closed.