Chrome Extension is always logged-out even the desktop app is unlocked and in-focus

The extension always asks me for my password even if the desktop app is already unlocked. And then when I do put my password into the extension it brings me to the login screen.

It also doesn’t suggest the websites that I’m on and have passwords/passkeys already saved in.

This has been happening for about a week.

I’m away from my MBP but I’ll add versions when I get back.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Browser: Not Provided


  • miguelmanalo
    Community Member
    edited March 23

    1Password Version: 1Password for Mac 8.10.28 (81028034)
    Extension Version: 2.21.0
    OS Version: macOS Sonoma 14.3.1
    Browser: Chrome (Version 122.0.6261.112 (Official Build) (arm64)), Arc (Version 1.35.0 (47750) Chromium Engine Version 123.0.6312.59)

  • Hello, @miguelmanalo! Thank you for taking the time to write in. I'm sorry to hear about the problem you're bumping into with 1Password.

    Based on what you shared, it sounds like 1Password in the browser is having trouble communicating with the 1Password desktop app.

    First, I'd suggest checking the settings in the following support article: If the 1Password browser extension doesn’t unlock when you unlock the 1Password app.

    If you're still having problems connecting, I’d like to request that you send us some information to

    With your email please include:

    1. First, please recreate the issue you're experiencing.
    2. Then save a console log for 1Password in the browser using the steps here -> Save a console log for 1Password in your browser
    3. Lastly, generate a diagnostic report from the 1Password app (desktop app) using the steps here -> How to send a 1Password diagnostics report

    After emailing in, you'll receive a reply from BitBot, our friendly robot assistant with a Support ID that looks something like [#ABC-12345-678]. Post that here, and I’ll be able to locate your message and make sure it’s gotten to the right place.

    I look forward to hearing from you.


  • miguelmanalo
    Community Member

    Thank you! That worked.

  • You're very welcome, @miguelmanalo.

    Let me know if you need any further assistance. 🙂