Windows Desktop App 8.10.32 Beta won't launch; can't uninstall



As per the title, I have been using the beta releases of the Windows desktop app without much issue.

As of the latest beta (, the app simply won't launch, no error message or anything. I see the mouse cursor change to the "busy" icon briefly, but that's it.

I checked the log folder in AppData\Local\1Password but couldn't find anything useful; most of the logs are prior to the update, and of the update itself.

I tried installing the stable release, but upon running the installer it says there's a newer version installed. Fair enough, I go to uninstall the version currently installed, but upon hitting "Uninstall" in Windows Settings, nothing happens. (I get the mouse cursor turning "busy" briefly, but that's it.)

(An aside: maybe allow the installer to install an older version anyway, in cases like this?)

Between the time I updated and tried launching 1Password, I also plugged in and set-up a Kensington VeriMark USB fingerprint reader and set it up with Windows Hello. I can't say if it is related or not because of the timing (I didn't use the computer much today, so I don't think I tried logging in before plugging in the reader), but 1Password still doesn't launch if I unplug it.

I briefly considered just deleting the app manually, but considered making a post first in case it might be helpful for you guys to debug. Thanks in advance for any help.

1Password Version: Beta
Extension Version: Not Provided
OS Version: Windows 11
Browser: Not Provided


  • heyphi
    Community Member

    After posting this, I realized -- why not reinstall with the beta installer? And lo, it works again. Don't know why I didn't think of this earlier. (Sorry!)

    Perhaps the main app exe got corrupted during the auto-update, maybe some integrity checks can be done? The uninstaller also works now; if the uninstaller is part of the main app, I think splitting it off bears some consideration in this case.

  • Dave_1P

    Hello @heyphi! 👋

    I'm sorry that you ran into an issue where 1Password wouldn't open anymore. Thanks for posting the solution, it might help someone else who runs into the issue in the future. 🙂

    If you're willing to send one in, then our team would be interested in taking a look at a diagnostics report to see if there's an issue that can be identified and reported to our development team:

    Sending Diagnostics Reports (Windows)

    Attach the diagnostics to an email message addressed to

    With your email please include:

    Please send the entire file.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!