To protect your privacy: email us with billing or account questions instead of posting here.

Useragent isn't being detected by 1Password.com on Android

Options
System
edited May 1 in Memberships
This discussion was created from comments split from: Add support for Mull browser.

Comments

  • aelius
    aelius
    Community Member
    Options

    ok, I'd also like to request that the 1password website correctly interpret useragents instead of just whitelisting the popular browsers.

    The current version of firefox is 125.
    My useragent is

    Mozilla/5.0 (Android 10; Mobile; rv:125.0) Gecko/125.0 Firefox/125.0

    But the site rejects me.

  • ag_tommy
    Options

    Typically, when a browser is not allowed is it due to age which translates to possible security concerns. I'd recommend using another browser if possible. I can get your request before the team for further review.

  • ag_tommy
    Options

    @aelius

    I've talked with the team and this seems to be a bug and they also suggested trying the following. They are going to look into this in more detail.

    1. Open Firefox and type about:config in the address bar, then press Enter.
    2. Click Accept the Risk and Continue if prompted.
    3. Search for javascript.options.wasm in the search bar.
    4. If the value is set to false, select it and change it to true.
    5. Restart the browser for the changes to take effect.

    It might be necessary to use another browser temporarily until they can work with the trouble you're experiencing.

  • aelius
    aelius
    Community Member
    Options

    You are correct, I had wasm disabled (as is default in mull).

    Sorry for the confusion.

  • ag_tommy
    Options

    I'm glad to hear things are looking up. Thanks for the update.