Fedora 40 Linux - GPG signature error for release 1password-8.10.32-1.x86_64

Options
fischerjd
fischerjd
Community Member

I have a Fedora 40 / x86_64 host (w/ the KDE/Plasma spin), and I'm getting the following error message when I try to update the 1Password software package:

Fatal error: package 1password-8.10.32-1.x86_64 cannot be verified and repo 1password is GPG enabled: /var/cache/PackageKit/40/metadata/1password-40-x86_64/packages/1password-8.10.32.x86_64.rpm could not be verified.
/var/cache/PackageKit/40/metadata/1password-40-x86_64/packages/1password-8.10.32.x86_64.rpm: digest: SIGNATURE: NOT OK

FWIW, I originally downloaded and installed 1Password RPM package from the downloads page on 1Password.com, and I'm able to use the installed app. It's only this latest release that's failing to install.


1Password Version: 8.10.32-1
Extension Version: Not Provided
OS Version: Fedora Linux 40 (KDE Plasma)
Browser: Firefox

Comments