Date format in date editing control does not respect locale settings

Options
cpmcgrath
cpmcgrath
Community Member

When viewing an entry with a date in it, it shows in the correct format - dd/MM/yyyy. You then hit the edit button, and it switches to MM/dd/yyyy.

As a side, the control is very hard to use, as you have to use the popup calendar to navigate to the month you want and select the day. Really, we just want to be able to type 21/02/1992 and be done with it.


1Password Version: 8.10.33
Extension Version: Not Provided
OS Version: Windows 11
Browser: Not Provided

Comments

  • Dave_1P
    Options

    Hello @cpmcgrath! 👋

    I'm sorry that 1Password is showing the wrong date format. This is a known issue that our developers are currently investigating and working to fix in a future version of 1Password.

    Would you mind posting a screenshot of your region, language and date settings from Windows so that I can verify that you're running into this known issue?

    I look forward to hearing from you.

    -Dave

    ref: dev/core/core#8747