Biometric Login while connected to Android Auto

Options
seanvondoom
seanvondoom
Community Member

When I am connected to wireless Android Auto in my (or any) vehicle, any time I try to auto fill from 1Password, I am prompted for my master password. The icon for biometric login is there, but tapping it does nothing and I'm forced to enter my password, even if I just did right before we got in the car or whatever. Once I enter the master password once, it seems to function as normal. But if we stop the car or otherwise disconnect, I get prompted again next time I try to auto fill. This can lead to having to enter my master password numerous times per day, which is frustrating and inconvenient.

I am not 100% sure if it does this for wired Android Auto but I know for sure it happens reliably when connected wirelessly. I'm not sure if this is intended behavior but it's really annoying as a passenger on road trips, helping navigate in unfamiliar cities, etc. Can anybody clarify for me?


1Password Version: 8.10.32
Extension Version: Not Provided
OS Version: Android 14
Browser: Not Provided

Comments

  • ag_tommy
    Options

    @seanvondoom

    Huh, I can't say for sure but this feels like a bug to me. I'd like to suggest we move this to email. Please recreate the issue a couple of times and send a diagnostics report to my colleagues on the email support team.

    1. Open 1Password.
    2. Tap your 1Password account icon from the 1Password home screen.
    3. Tap Settings.
    4. Tap Help.
    5. Tap Send Diagnostics.

    Attach the diagnostics to an email message addressed to support+forum@1password.com.

    • Your forum username: seanvondoom
    • A link to this thread: https://1password.community/discussion/146103/biometric-login-while-connected-to-android-auto#latest

    • Please do not post your diagnostic report to the forum. This is for your privacy and security.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • ag_tommy
    Options

    @seanvondoom

    I did find this reddit link that alludes to the same trouble. It may not be directly related to 1Password.

    https://www.reddit.com/r/AndroidAuto/comments/10vtalo/fingerprint_wont_work_while_connected_to_android/

  • seanvondoom
    seanvondoom
    Community Member
    Options

    @ag_tommy thanks for the quick reply, I'll do that!

    Just to make sure I capture it right, should I attempt to auto fill and actually enter my password and then dump the diagnostics? Should I attempt to auto fill, get prompted for my password, and not enter it - and repeat that process a few times before turning the car off, logging in with biometrics, and then dumping diagnostics? I want to make sure I capture the data that would be most useful.

  • seanvondoom
    seanvondoom
    Community Member
    Options

    Oh interesting! I will also try to fingerprint login with some other apps to see if that's the issue. I don't recall having that problem with other apps but it's definitely worth a test

  • ag_tommy
    Options

    Yeah, basically just trigger the prompt while connected to the Android auto and tap the biometric icon and proceed through the password unlock. Lock and repeat. I would not think you'd need to do it twice but old habits die hard and it might save you a second diagnostic report if nothing was captured the first time. Measure twice and cut once sort of thing. ;)