Can't Ctrl+F in Employee Vault

Options
awe
awe
Community Member

Hey guys.
I couldn't find a report on this in the forums, so here it goes.

After the 'Private' vault was renamed to 'Employee' the Ctrl+F search doesn't work properly anymore.
When hitting Ctrl+F the search bar will still fill out '=vault:Private' instead of '=vault:Employee'.
Obviously the Private Vault doesn't exist anymore under this name, so no items are returned.

My and my team are able to reproduce this across all OSs (Windows 11, MacOS and Linux).


1Password Version: 8.10.33
Extension Version: Not Provided
OS Version: Fedora Linux 40
Browser: Not Provided

Comments

  • ag_tommy
    Options

    @awe

    This is a known issue the team is looking to resolve. I apologize for the trouble. From what I can see it looks to be resolved. I searched our release notes and it did not appear in the beta. It looks as if it's still within the nightly. I am using the nightly and I can confirm the fix is present there.