Bug report: 1PW not locking as expected

Options
bjkeefe
bjkeefe
Community Member
edited June 11 in Windows

Just noticed yesterday: 1Password is not (auto-)locking in the way that it always has before; i.e., after the computer itself has locked due to inactivity.

This is the case even when I've closed the 1PW app, and then the computer has gone to sleep and locked the screen. Most recent example: walked away from computer last night around 7pm, started using computer again this morning around 5am (had to log into Windows). Just now, fired up 1PW, and was not prompted for the master password.

I am only using the desktop app. I do not have the browser extension installed.

Just verified that I can lock the app manually.

[ETA] In Settings > Security:
• Auto-lock: Lock after the system is idle for: 10 minutes
• Auto-lock: Lock 1Password when computer locks (checked)
• Clipboard: Remove copied information and one-time passwords after 90 seconds (checked)

No other boxes are checked.


1Password Version: 8.10.33
Extension Version: n/a
OS Version: Windows 10
Browser: n/a

Comments

  • 1P_Gem
    Options

    Hi @bjkeefe! It's definitely strange that 1Password 8 isn't following your auto-lock settings even after your device has been idle for long enough to sleep.

    Could you email in to support+forum@1password.com with a diagnostics report from 1Password, so we can look into this further?

    With your email please include:

    Once you get a response with a Support ID, please post that number here so we can connect the dots. Thanks!

  • bjkeefe
    bjkeefe
    Community Member
    edited June 11
    Options

    Thanks for the reply. I have sent the email. Will post Support ID when I get a response to that email.

    Update: got it. Here is the relevant line:

    Your support ticket ID is CDG-58666-157.

  • Dave_1P
    Options

    @bjkeefe

    Thank you for posting the Support ID, one of my colleagues will send you a reply via email as soon as they've been able to review the diagnostics report. Please continue the conversation there.

    -Dave

    ref: CDG-58666-157