1Password on Mastodon

Browser does not work correctly with Medicare site

Community Member

When I go to the medicare website (mymedicare.gov), the integrated browser in 1Password does not properly log me in. I have tried with both my iPhone and ipad. I can login using safari on both my iPhone and ipad. I am using ios7.


  • khadkhad
    1Password Alumni

    Hi @csann,

    Thanks for taking the time to contact us. I'm sorry that you are having some trouble.

    I just tried this myself on my iPhone, and it seems to be filling correctly. Here is what I did:

    1. Created a new Login item
    2. Added a test username and password along with the URL: https://mymedicare.gov

    Then I tried to open the Login item in 1Browser and the test username and password were filled in correctly.

    I don't have an account there, so I wasn't able to test autosubmit, but that is something we might try if you find that the credentials are being filled but the login process fails after 1Password submits the form for you. Is that the case? Are you at least seeing 1Password fill the information correctly (even if logging in ultimately fails)?

This discussion has been closed.