Can't get Safari Extension to input data for the life of me!

I upgraded from v3 MAS to v4 MAS this morning, according to the process outlined. I have my datafile in DropBox. So what I have is v4 App with all fields and data. The Menubar app, when I go to a login website, shows the saved site name. The new browser extension also shows the website name, but does not fill in the details. Tried this multiple sites.

I've trashed and reinstalled extension. I've trashed and reinstalled the app from MAS. The result is still the same. All three picked up the 'dummy login' item, too, so the info is getting through, but still the extension won't input anything. I'm at a loss here...!


  • OK - sorted. It was the Sophos AV issue as noted in the 'Known Issues'. My bad - should have read that earlier!!! By excluding in Web Protection section, it now fills in the data as expected.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @aplmac,

    Thanks for the update, I'm glad you got it resolved. We're working on a way to present this info without folks doing all the digging to find this info.

This discussion has been closed.