Password generated on Android not visible on Windows

Community Member


I tried creating a password on the Android app, and I can verify that it gets uploaded to Dropbox and synced to my Windows machine, but the password does not appear in the list of generated passwords in the Windows app.

When doing this the other way around -- generating in Windows or browser extension, the password does appear in the Android app.

When looking in the contents.js and the file list, the file generated on Windows has a name of 2844991B33FF40E8B2B4D455A48700F4.1password, whilst the file generated on Android has the format E9B3A6F5-A4DE-4162-BF92-58FB8F680016.1password.

Is this the new Agile Keychain format? If so, when will the Windows application support this format?



  • Mgs0008b221
    Community Member

    I'm having the same problem. I'm assuming this will be fixed with 4.

  • Hi @asgeirn,

    I just tested it myself and it's most certainly a bug. Thanks for reporting it!

    It looks like any items added (not just logins) on Android are not visible on both the stable and beta version of 1Password on Windows. However, 1Password 3/4 for Mac and 1Password 4 for iOS can see the newly added items.

    I created a bug tracker and hope to have this resolved very soon. Thanks again!

  • dterbeest
    Community Member

    Hi all,

    I recently got my beta access to 1Password 4 for windows and for Android. I use the windows version mainly to manage my accounts and stuff, but when I try to sync that to my android phone via Dropbox the app says there are no updates available. I checked all settings and i checked the files on my dropbox folder, which are up to date. Any suggestions on how i could fix this, or might this be a bug?

    see ya!

  • Hi @dterbeest,

    It looks like the issue you're experiencing is similar to a bug we are currently working on - items added on Android do not show up on Windows. After your post, I went on and tried it myself. Surprisingly, I was able to reproduce this issue and I can confirm items added on Windows also don't show up on Android.

    I posted this information on our bug tracker. Thanks for reporting it.

  • Mgs0008b221
    Community Member

    Don't know if it's related but the logins or updates generated with Android aren't appearing for me on the latest version on Mac.

  • KellyG
    Community Member

    @mgs0008b221, we're checking into that too. We'll update here with more details as we have them.

This discussion has been closed.