4.5b37 Dropbox Sync Still Broken

Fresh install on iPhone and iPad and dropbox sync is still not working after the initial population. I am not seeing any of my attachments with this build that I could see with b34-36.

The beta stripes are also gone from the app icon.

I agree with another poster that the default time to clear the keyboard should not be never.

I really like the improvements to managing the browser tabs on the iPhone and the loading animation in the address bar. The unlock animation is really nice but the quick unlock animation is a bit broken, Also I would suggest making the user confirm the quick unlock code in case they make a mistake.

Comments

  • MrRooniMrRooni

    Team Member

    Thanks for the great feedback, Greg! We've got more syncing fixes coming, so stay tuned.

    I've opened a ticket for the beta icon, we'll get that fixed for b38.

    Can you point me to the other post about the default time to clear the keyboard?

    I also like the browser improvements in the latest beta, thanks! We have some additional fixes coming for the lock screen animation but I'll make sure the things you mention specifically are on our list.

    Confirmation of the Quick Unlock Code is also a great idea.

    best,
    Michael Fey
    [email protected]
    AgileBits

  • Thanks Michael, this is shaping up to be a really great update!

    The comment I mentioned regarding the default time to clear the clipboard is http://discussions.agilebits.com/discussion/comment/108671#Comment_108671

  • I just noticed that when you have multiple browser tabs open on the iPhone you can sometimes either drag the page left/right or up/down to reveal part of the previously opened tab which seems a little odd.

    Any chance you will be implementing edge swipes to go back/forward in history like Safari does?

    Also some of my .jpg attachments show a thumbnail and some don't, do you know why this happens? (This happens in the currently released version of 1Password too)

  • MrRooniMrRooni

    Team Member

    Hello Greg!

    I found the mention of the default time to clear the pasteboard and I have opened a ticket to look into it. I did the same for that bizarre browser tab issue you pointed out, thanks!

    We've got edge swiping on our list as a nice-to-have and if we are able to squeeze it in for this release we'll be sure to do so.

    As far as the JPEG attachments not showing a thumbnail, I'm not sure why this happens. Is it always the same attachments? Is there anything unique about them? (Really large, really small?)

    Thanks again for the wonderful feedback!

    best,
    Michael Fey
    [email protected]
    AgileBits

This discussion has been closed.