Feedback (4.5b37)

edited February 2014 in iOS Beta

Hey!! :D

When I go to the 'Organise' tab when in the beta, and I go into a 'tag', and I want to delete the app associated with that tag, I tap the 'edit' button, tap the red circle, the option delete comes up. When I tap delete, the app crashes and then quits. :-B

There is also a syncing issue with this beta version as well! (Dropbox).

Also, when I tap a folder (frequent, for example) and tap 'edit' the app crashes and then quits.

When 'Quick Unlock Code' is enabled, and you enter the code (after you've closed the app) the unlock button doesn't line up (or the text in that matter!).

There is also a small delay when entering the third character of the master password in the beta... (iPhone 4S).

Thanks!

Jacob.

By the way, love the new lock screen! :x

Comments

  • MrRooniMrRooni

    Team Member

    Hey, hey! More great feedback, Jacob!

    I'll be sure to open tickets for the issues you're describing. Thanks for being such a great tester!

    best,
    Michael Fey
    [email protected]
    AgileBits

  • No problem! I enjoy doing this and giving feedback, because I LOVE your products!!! :D

  • noxinoxi
    edited February 2014

    The App crashes on my iPhone 4S when I start the App.
    I can't even enter my master password.

    It works fine on my iPad 3.

    Both Devices are on iOS 7.0.6.

  • MrRooniMrRooni

    Team Member

    Good morning @noxi‌, I'm sorry for the crashes you're seeing. I'd like to ask you to send me the crash reports from your iPhone. Here are the steps you'll need to follow:

    1. Plug your phone into your computer and sync it with iTunes.
    2. Switch to the Finder, click on the Go menu and choose "Go to Folder..."
    3. Paste the following into the window that pops up: ~/Library/Logs/CrashReporter/MobileDevice/
    4. Select all the files that begin with 1Password and drag them to Mail in the Dock to create a new mail message.
    5. Send the email to [email protected]

    Thanks!

    best,
    Michael Fey
    [email protected]
    AgileBits

  • MrRooniMrRooni

    Team Member

    @noxi‌ Thanks for the crash report! I've fixed the crash, you should see it disappear with the next beta. In the mean time you could delete the current beta and reinstall it. That should clear out the crash you're seeing. The problem is that the crash reporter is crashing while trying to report a crash (I know, right?).

    Thanks for bringing it to our attention and for going the extra mile to dig up the crash report manually.

    best,
    Michael Fey
    [email protected]
    AgileBits

This discussion has been closed.