Oh please tell me this is a bug

ninawninaw
edited April 2014 in Android Beta

The new beta is ignoring the "never lock" setting. Every time I start the app it asks for my master password rather than my PIN, even if I was just using it literally seconds ago.

Please, PLEASE let us just use the PIN after the password has been entered once and until the phone is restarted. I can understand why this doesn't work in iOS but I know it can work on Android because it was working just fine before this update.

I do not want to have to type in my huge master password every time I open this app. Please tell me this is just a bug and you'll be fixing it soon. This is seriously a complete dealbreaker for me.

Comments

  • Would really like a comment on this, is it supposed to be this way or not?

  • +1 for this

  • apparently, if you open the app from your recent apps screen it will ask for your PIN, if you click on its icon to open it it wants your MP

  • mverdemverde

    Team Member

    I believe this is related to a bug that our development team is currently looking into. It seems that when you first install 1Password 4 and set up the PIN code, the setting doesn't take effect until the app exits. To resolve this issue, tap the overflow menu in 1Password (three vertical dots in the upper right), tap exit and then tap OK. When you launch the app again, you will need to enter your master password. After that, however, the PIN settings should take effect. Please let me know if that resolves the issue for you.

This discussion has been closed.