App frozen at startup

Community Member

1Password Version 4.6b3 (406003)
iOS Beta 3
iPhone 5S

I installed the most recent beta and could run the app fine.
When trying to launch it again it won't run. I get the splash screen but never get to see the password (or fingerprint) input however then nothing happens.
After deleting the app and installing it via Hockey again it opens fine once more. I can edit items etc.
Then when trying to run it later it again freezes at startup.

Not sure how to send you any logs but any more info you need just let me know how to get it and I'll send it though.


  • Thanks for the report, @jszotten‌. What happens if you force quit the app from the fast app switcher? Does it allow you to unlock then?

  • jszotten
    Community Member

    Hey @MrRooni‌ . I'm sorry I forgot to mention that. Nothing happens. I've tried to force quit a few times. A colleague of mine is on the beta as well and we have the same phone with the same iOS and 1P beta installed and he hasn't had any issues. I haven't yet been able to work out what the difference between our setups are.
    One thing I hadn't tried before was restarting the phone. That did the trick for now. I just sent across my logs now that I have it running for the moment.
    I'll post again if it stops working once more. Looks like right this minute after the restart I can't recreate the problem.

  • Thanks @jszotten, do let me know if it reappears.

This discussion has been closed.