1PW mini doesn't fill in username/password for mint.com

Options
mike429
mike429
Community Member

If I first navigate to the mint.com login page, and then access 1Password mini, it will properly fill in and submit my mint.com user name and password. If I am not currently on that page, and access 1PW mini and select my mint.com log-in, then 1PW will open a new tab in my browser and access the log-in page, but will not fill in either my username or my password. I have tried recreating the log-in entry in 1PW, but that had no effect. Any ideas?

Vitals: Mac OS X 10.9.4, 1PW 4.4.1, 1PW mini 4.2.4b2 (same issue with 4.2.3), Firefox 30.0

Thanks!

Comments

  • Jasper
    edited July 2014
    Options

    Hi @mike429,

    Have you tried saving a new login manually for that site, like this:

    Saving a new Login manually

  • mike429
    mike429
    Community Member
    Options

    Sorry if I wasn't clear enough. That's exactly what I meant above when I said "I have tried recreating the log-in entry ..." Thanks.

  • Jasper
    Options

    Hi @mike429,

    What is the URL of the login page you are using?

    This one? https://wwws.mint.com/login.event

  • mike429
    mike429
    Community Member
    Options

    Thanks for the quick follow-up. Yes, that's exactly the URL. Now the unsettling thing is that I tried again this morning (mint page not open and typing "mint" into 1PW mini), and it opened the page then filled in and submitted like it's supposed to. But then I signed out, closed the tab, and tried it again -- and the problem was back (login page accessed but nothing filled in). I tried it yet again, and still no luck. But it did work that one time.

  • Stephen_C
    Stephen_C
    Community Member
    Options

    What happens if you go to some other site (any site) when the login fails and then return to the Mint site and try logging in? Using Firefox 30 with the 4.2.4.b2 extension I do have some sites which won't fill on the second or third occasion unless you first visit some other site. In other words, I log in successfully the first time but if I then log out and immediately try to log back in 1P mini doesn't even find the site when I press ⌘\. I just wonder if that may be what you're experiencing.

    Stephen

  • mike429
    mike429
    Community Member
    Options

    Stephen, thanks for the suggestion. This seems to be something different. I went to mint.com via 1PW mini; no data fill-in. Then I closed the tab and used 1PW mini to load a bank web site with auto fill-in and submit, no problem. Then I logged out and closed the tab and tried again with mint.com -- no difference, it still didn't work. I then invoked 1PW mini a second time whilst on the mint page (which always works to fill in and submit), then logged off, closed the tab, visited the bank site again, logged off, closed the tab, and retried with mint.com -- still no joy.

    Thanks,
    Mike

  • sjk
    sjk
    1Password Alumni
    edited July 2014
    Options

    Hi Mike ( @mike429 ),

    I have been able to get the Fill part of Go & Fill to fail for the https://wwws.mint.com/login.event page, with Chrome and Firefox, but not in a consistently reproducible way (yet).

    Has this only been an issue for you with the Mint page/site? What you've described so far sounds site-specific, not a more general problem like @Stephen_C mentioned having.

    Just wanted to let you know that we're still looking into this and will keep you posted. Thanks for the additional information. :)

  • mike429
    mike429
    Community Member
    Options

    Good to hear that it was reproducible, even if on an intermittent basis. I know you folks will track this down eventually, but I understand if it's low priority since there's a work-around that is not very onerous. I dimly recall having similar experiences on other sites, but never frequently enough to raise an issue. I will be more diligent now to note and report any similar problems on other sites, and to let you know if the problem goes away in any future releases. Thanks again.

  • Jasper
    Options

    You're welcome, Mike! Please let us know if you have any other questions, or websites to report. :)

  • mike429
    mike429
    Community Member
    Options

    Just thought that I would revisit this thread that I started in July and update the status. I still have the same problem that 1PW mini "go-and-fill" will go to the mint.com web site, but not fill either user name or password. But once on the web page, a second invocation of 1PW mini will fill all the info and submit properly. Saving a new login manually does not fix this.

    Updated vitals since last reported: Mac OS X 10.10.1 (was 10.9.4), 1PW 5.0.2 (was 4.4.1), 1PW mini 4.2.5 (was 4.2.4b2 and 4.2.3), Firefox 34.0.5 (was 30.0).

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Hi @mike429‌

    If I didn't know any better I'd say it's related to the length of time between it seeming like the page has finished loading and it being displayed. I found it more obvious in Safari but it was present in Firefox too. The page would finish loading and there was a solid gap between that event and the page displaying. Like yourself, if you submit with the page fully loaded it works.

    @sjk has filed a new report for mint.com as he's tested the beta versions and found it still problematic.

  • mike429
    mike429
    Community Member
    Options

    Thanks so much for the quick response and the follow-up!

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Sorry it wasn't better news. Fingers crossed an update manages to find a way to handle it.

This discussion has been closed.