1Password on Mastodon

Password web browser not handling ip:port address

Community Member

I tried to put the ip and port to my lynksys router in my logins but when I tap on th address and you web browser opens I get the error in the attached image and I have to kill the session to get out of it.


  • MrRooniMrRooni

    Team Member

    Good morning @sfisher973‌, and thanks for taking the time to write in. Sorry for the trouble you're having filling your router login information. It appears from your screenshot that the admin page is loading correctly in 1Browser. Does it fill the login properly and log you in?

  • sfisher973sfisher973
    Community Member

    Hi, ok it's a bit more convoluted than I thought... It turns out it works the first time I try it. It's when I delete the web page and then use the Web address by taping on the login page again to go back in. Something I was doing while creating the login. When that message comes up it won't go away. If I kill the 1password session (by double clicking the command button and sweeping the 1password image up off the screen) then the next time I try it it works the first time.

  • Drew_AGDrew_AG
    1Password Alumni

    @sfisher973‌, I assume you've tried tapping the OK button on that message, right? Does it seem to recognize that you're tapping it, or is the button completely unresponsive?

    Also, please try creating a new Login item for that, and manually enter the URL in the website field (and fill the other fields you need as well). Save the new Login, then tap the URL to open the page. If that works (you mentioned it works the first time), close that site, then go back to the new Login and tap the URL again. Is that when the error appears? Does it happen the same way for the new Login item?

    If the same problem happens with the new Login, try going into 1Browser, then manually type the URL into the address bar (try this a couple times if necessary). Does the same error appear?

This discussion has been closed.