Double-clicking *.agilekeychain on second Mac opens 1Password, but doesn't create new (shared) vault

Options
bdimaggio
bdimaggio
Community Member

Hi there,
I love 1Password's ease of use and organization, and I want to use it to share common passwords within my small business. I'm hoping to give everyone their own personal primary vault (for work passwords that are specific to them; say, github logins), and then a secondary shared vault with common passwords. We're all-mac, so I'd expect this to be straightforward with these instructions. However, after setting up my shared vault on my machine and sharing with others via Dropbox, they can't double-click the resulting .agilepassword file to add this vault.

...an idea occurred to me after I wrote that, which was that the issue lay with the name of the vault. Sure enough, by naming it "DL - Shared", resulting in a file called DL - Shared.agilekeychain, I somehow screwed up the process of importing that file into a second copy of 1Password. When I tried the process with a file just called "Shared", everything worked as promised. Just a heads-up that dashes seem to cause problems here.

Ben

Comments

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @bdimaggio,

    I'm sorry you had some trouble sharing a vault and getting it setup on another Mac, but I'm happy to hear you were able to get it working! I haven't heard of that problem before, but I can certainly let our developers know about it. Thanks for taking the time to let us know! :)

    If you need anything else, we're here for you.

This discussion has been closed.