1Password Mavericks license question

Options
FranciscoD
FranciscoD
Community Member

Hello, first of all I am new to the 1Password environment. I'm using Mavericks and when I tried to purchase 1P through the Mac App Store it told me that I needed Yosemite, I've been searching through this forum and found that I could download 1P4 through the website. Here's where the question comes, I was wondering that if I purchase a license through the website to use 1P4, when I upgrade to Yosemite will I be able to download the application through the Mac app store and have iCloud sync functionality? Thanks.

(I hope you guys understand since english is not my first language)

Comments

  • Stephen_C
    Stephen_C
    Community Member
    Options

    if I purchase a license through the website to use 1P4, when I upgrade to Yosemite will I be able to download the application through the Mac app store and have iCloud sync functionality?

    No—sorry, that's the short answer! You can't transfer the licence from the AgileBits Store version to the Mac App Store version.

    However, I'm a little puzzled by this:

    I'm using Mavericks and when I tried to purchase 1P through the Mac App Store it told me that I needed Yosemite

    I thought that the Mac App Store would offer you the version appropriate to your OS, so I don't know why it's complaining that you need Yosemite and not, instead, offering 1P4.

    You are of course correct in saying that you need to the Mac App Store version if you want to use iCloud sync to sync 1P for Mac with 1P for iOS.

    Stephen

  • FranciscoD
    FranciscoD
    Community Member
    Options

    I thought that the Mac App Store would offer you the version appropriate to your OS, so I don't know why it's complaining that you need Yosemite and not, instead, offering 1P4.

    Unfortunately it doesn't, when I click to buy the app I get a message saying "1Password can’t be installed because OS X version 10.10 or later is required."

    No—sorry, that's the short answer! You can't transfer the licence from the AgileBits Store version to the Mac App Store version.

    Oh well, I guess I'll wait till Apple fix Yosemite major problems before I upgrade...

  • hawkmoth
    hawkmoth
    Community Member
    Options

    I'm afraid to ask, but what are the "major problems" with Yosemite? I'm not exactly a power user, but I'm also tuned in, and I haven't ever had a problem with it.

  • Plato
    Plato
    Community Member
    Options

    I have Yosemite on two machines and I'm a power user on both - mostly Lightroom and Photoshop. I'm thrilled with Yosemite.

  • hawkmoth
    hawkmoth
    Community Member
    Options

    Lightroom and Photoshop for me too. And they work well.

  • Drew_AG
    Drew_AG
    1Password Alumni
    Options

    Hi @FranciscoD,

    If you had previously purchased 1Password from the Mac App Store, then I believe it should allow you to download the older version (1Password 4) that is compatible with Mavericks. But unfortunately, it's not possible to make a new purchase of an older version on the Mac App Store.

    If you also have a Mac that is running Yosemite, then a workaround would be to purchase 1Password 5 from the Mac App Store on Yosemite, using the same Apple ID that you use on Mavericks. Once you make the purchase, you should be able to download 1Password 4 on Mavericks.

    Otherwise, you can certainly buy a license for our web store version of 1Password for Mac. But if you need to use iCloud sync, you'll need the Mac App Store version.

    In case it helps, I haven't had any major problems with Yosemite, either.

    If you have more questions, please let us know! :)

This discussion has been closed.