1Password for Mac not working... Very Irritated

Options
Tim Bryant
Tim Bryant
Community Member

I purchased 1Password 5 for Windows and Mac over the summer. In the past month or so (probably with Yosemite) it turned into a trial. I saw the article you have about this and have tried multiple times to have my licenses sent to me, however the email I receive is a key for 1Password 3 that you guys gave me as an evaluation copy for a review a couple years ago. I actually PURCHASED the 1Password 5 license and now I can't get it. Severely annoyed right now.

Comments

  • thightower
    thightower
    Community Member
    Options

    Tim,

    Just crossing my "T"'s here. Have you tried all your email addresses ? Did you purchase through the Mac App Store by chance ? I doubt the Mac App Store since you say Windows and Mac but thought it never hurts to ask.

    Just to clarify the email you receive should include a link to download the license file. I think it says "click here to license 1Password". 1Password no longer uses a key. May that be the issue ? If thats not present in the email. I would think its a different email address, based upon past situations.

    One of the admins should be around in the morning. I am not privy to the internal databases, just a lowly moderator.

    cc @littlebobbytables

  • Hi Tim,

    I'm very sorry for trouble. I just looked up your account and can confirm that you have a 1Password 5 license. I've re-sent the license to you via email.

    To register 1Password 5 for Mac, click the "click here to automatically add your license" link included in the email. (If that link doesn't work, use the "view the complete installation steps" link instead.)

    Please let me know if that works for you.

  • littlebobbytables
    littlebobbytables
    1Password Alumni
    Options

    Hi @Tim Bryant

    You should find an email from us listing both 1Password 3 and your Mac + Windows bundle in your inbox and any further requests through our standard resend licence page at https://agilebits.com/licenses/resend will also now work.

    Apologies for that, our system got confused over names as the review licence for 1Password 3 wasn't registered to Bryant. I've merged the records after @thightower‌ alerted me to this thread :smile:

    Hopefully there will be no more glitches in the process of applying your licence but if there is please do post back here.

This discussion has been closed.