Known issue with Lollipop updates - still persists

I have version 4.2b3 (20141122) installed and the app is showing a new update available, 4.2b6. However, when I try to update, it gives me that known error with installation settings. I thought that was supposed to be fixed in 4.2b1. Is it still happening? I'm on Lollipop 5.0.1, Nexus 5.

Comments

This discussion has been closed.