Ubuntu 14.04 browser extension help [resolved]

Drew_AGDrew_AG 1Password Alumni
edited March 2015 in Lounge
This discussion was created from comments split from another discussion.


  • Hi everyone!

    I'm having trouble getting it to work under Ubuntu 14.04

    I've managed to get everything to work except for the menu of the extension itself. Opening https://agilebits.com/browsers/welcome.html says "Looking for the 1Password helper" for a second or so, then I get the "Welcome to the 1Password Extension!" page. However, when I try to actually use the extension (by clicking on the lock icon) nothing happens.

    When I force-quit the helper I will get an "External Protocol Request" to start the helper.

    I have tried both Firefox and Chrome with stable and beta extensions each, all behave the same. :(

    Any ideas?


    P.S.: +1 for a native linux client

  • Okay, I managed to get it to run. I disabled the code signing check via regedit acessed trough "winetricks".

  • Drew_AGDrew_AG 1Password Alumni

    Hi @sbreit,

    Thanks for letting us know how you solved that! :) I moved your messages to a new thread since that might be easier for others to find if they're having a similar problem.

  • Discussion Not Found

    It says when I follow the link in the top....

  • Drew_AGDrew_AG 1Password Alumni

    Hi @jacco,

    Sorry it took so long to get back to you! The discussion from the link at the top may have been moved, merged with another thread, etc. If you have questions about 1Password and Linux, you can likely find an answer by using the Search tool at the top of our forums, as there have been discussions about that in the past. But if you can't find an answer, please feel free to start a new topic. Thanks! :)

  • @sbreit how and where did you accomplish to disable code signing? My winetricks doesn't seem to have a regedit function..

  • @gropbach use the application menu: Help > Advanced > Verify Web Browser Code Signature

This discussion has been closed.