no auto fill after upgraded my mac to yosemite, running 1 password 5.0.2

Options
rlandry
rlandry
Community Member

my mac will not auto fill the passwords after i updated to new yosemite operating system . My i phone was not affected by this or my i pad

Comments

  • Hi @rlandry,

    First of all, please check that the 1Password extension is installed and enabled in your browser. For Safari, check Safari's preferences in the Extensions pane as shown below.

    If the extension is disabled, please enable it then restart the browser.

    And if it's not installed, please download it from here and install it.

    Please let me know if that helps!

This discussion has been closed.