Mac OS x 10.8.5 incompatible with 1password 5 but no other options?

Options
olderosversion
olderosversion
Community Member

Hi there,
I've got an older operating system and am nervous to upgrade to Yosemite yet… I tried to download ipassword5, but it says I can't use this version of application with this version of OS X. I had read on this board (but now can't find post) that I could download from you guys and that it would work for older versions and then if I ever did upgrade system it would still work too…
I also have an iPhone 5s and an iPad that I'm hoping to sync over wifi. Will this be possible with my older operating system and with a modified version of ipassword5 (if that's what you'll end up giving me??).
Any help would be appreciated.
P.S. Love that you're a Canadian company :)

Comments

  • hawkmoth
    hawkmoth
    Community Member
    edited January 2015
    Options

    You can buy a license to version 5 on the AgileBits web store and use that license for version 4 as well. There is a legacy download link at the bottom of the page in their store. Technically, I think you could even get access to version 3 if you wanted to.

    Note that if you do buy from AgileBits, you won't be able to use iCloud for syncing. Your option for a cloud solution would be Dropbox. iCloud is only available if the software is purchased from the Mac App Store. Dropbox works on both. I don't know if you could get version 4 for your Mac from Apple or not. It may not be available anymore from them.

    You won't be able to use wifi sync between versions 4 and 5. The protocols for that were rewritten between version 4 and 5 and aren't compatible with each other.

  • Hi @olderosversion‌,

    If you go to our Downloads Page, and scroll to the bottom, you'll see a Legacy Versions section. There's a download link for 1Password 4 for 10.8. Here's that link for you:

    https://d13itkw33a7sus.cloudfront.net/dist/1P/mac4/1Password-4.4.3.zip

    You can buy a 1Password 5 license for it and it'll work fine. Version 4 and 5 use the same license file format. (the store no longer offers to sell version 4 licenses).

    As for Wi-Fi sync... @hawkmoth is actually wrong here. You should be able to Wi-Fi sync between 1Password for iOS 5 and 1Password for Mac 4. The protocol was enhanced, not rewritten. There are certain features that you won't get, like syncing of file attachments. But otherwise it should work.

    Hope this helps.

    Rick

  • hawkmoth
    hawkmoth
    Community Member
    edited January 2015
    Options

    @rickfillion‌ - Oops! Memo to self - refrain from commenting on features I don't use.

  • @hawkmoth‌ : heh. no worries. It's hard to keep that stuff memorized, even I didn't know off the top of my head and had to check.

This discussion has been closed.